Problems with Automation

Having trouble with LMMS? Ask about it here.
I've been having this problem with automation for quite a while now. I'm using version 1.2.1. for reference. I can only add points in the grid (if thats what its called?) at 1 and 0, and it only happens when using an effect. I've done it using volume and its worked fine, and iirc when I first tested it out using an effect it worked perfectly, but I was only testing automation out for the first time on a project I wasn't quite sure I wanted it on, so I don't have that project in particular.

I made a video showing this problem in case my description was not fantastic (apologies for the unedited footage lol):

https://youtu.be/Z8Ut7XVVcEI
First off, Welcome to the Forum squarerooto !
Here are all important links:
viewtopic.php?f=1&t=4740
-A few rules and useful forum instructions
If you like to introduce yourself, to the community, go here:
viewtopic.php?f=4&t=4480
squarerooto wrote:
Sun Aug 09, 2020 1:48 am
problem with automation
I can only add points in the grid (if thats what its called?) at 1 and 0
It is the value of the controller span that determine what numbers you will see in the automation-grid.
So if you have a controller-dial with 5 options -We have that in reverb-types, where there are distinct selection between 5 types, then you would not be able to use a decimal value
4.3 would mean '4'. type
4.8 would mean '5'. type
However that is not the case for your situation, but your process is flawed. You need to select either a linear-, or a cubic-hermetic-progression.
In your video you have the discrete-progression selected
Read
https://lmms.io/wiki/index.php?title=Wo ... Automation
If you need a tutorial let us know