LMMS uses only 1 core?

Having trouble with LMMS? Ask about it here.
So, hi. From 32-bit Windows 7 Ultimate and an overheating Intel Core, I bought a new laptop and upgraded to 64-bit Windows 10 Home and a 10th gen Intel i5 processor.

I tried to play my heavyweight project I made in my old machine, and from that weaker specs, it reaches at least 70% of CPU meter. When I played it in my newer machine, it is a little bit higher, like 80-90% but lags only at ~98% wherein at the old one, it gives up at 80%.

The CPU is only 15% when I play it, but it reaches that high amount of CPU usage in LMMS. How??????? Are there any settings (except changing that supersaw preset) that can drop cpu usage?

Image

does it use only 1 core skskkskskskk
vortexsupernova wrote:
Wed Oct 16, 2019 1:01 pm
does it use only 1 core
Nooo You are looking the wrong place!
TaskMan only gives you an overview of CPU-usage. You need to go into ResMon (Resource Monitor) to see the actual distribution over your HW.
The link is tiny, its in the bottom of TaskMan, to the left
musikbear wrote:
Thu Oct 17, 2019 12:17 pm
vortexsupernova wrote:
Wed Oct 16, 2019 1:01 pm
does it use only 1 core
Nooo You are looking the wrong place!
TaskMan only gives you an overview of CPU-usage. You need to go into ResMon (Resource Monitor) to see the actual distribution over your HW.
The link is tiny, its in the bottom of TaskMan, to the left
AAAAHHHH nevermind, I found a solution, NEVER run this fucking program with a lot of zasfx if your laptop is unplugged and the power mode is in "better battery" in Windows 10, my bad :lol:
Indeed, when doing this kind of stuff with a la ptop it s better to set your cpu governor to performanace only.

Another tip : disable any wifi/bluetooth stuff.

Who is online

In total there are 9 users online :: 0 registered, 0 hidden and 9 guests (based on users active over the past 5 minutes)
Most users ever online was 238 on Wed Oct 23, 2019 11:40 am

Users browsing this forum: No registered users and 9 guests