Sample Track Glitch 1.2.0

Having trouble with LMMS? Ask about it here.
I don't know how to describe it, so I'm attaching a short video.
https://youtu.be/-X5Z7I_zHi0
When adding a sample or loading a project with samples, it sounds really distorted and playback moves way too quick. The only way I've found to solve it is just wait a few minutes, then I go back and it usually plays just fine.
It sounds a lot more distorted and less robotic; my screen recorder didn't capture the audio exactly how it sounds, but you get the idea.
This has been happening ever since I updated to 1.2.0. I hoped it would get fixed soon, but I tried searching the forum and haven't found anything similar. This happens to me pretty much every time I load a project (I use a lot of samples).

LMMS 1.2.0
Linux Mint 18.3 Cinnamon 64-bit
Intel Core i5-4460 CPU @ 3.20GHz x 4
15.5 GiB DDR3 RAM
[/quote]
millicow wrote:
Sun Oct 13, 2019 7:18 pm
sample sounds really distorted and playback moves way too quick.
Yakk... not good
LMMS 1.2.0
Linux Mint 18.3 Cinnamon 64-bit
Intel Core i5-4460 CPU @ 3.20GHz x 4
15.5 GiB DDR3 RAM
This is fine, however what sound-backend do you use?
Go in the "Edit" tab. | Settings Click on "configuration and go in audio configuration.
Select SDL (Simple DirectMedia Layer as audio interface.
SDL is not only working for windows users, but also in Linux, and if you have better sound, we know where to look

Besides that, since you are new in Forum
Welcome millicow !
Here are all important links:
http://lmms.io/forum/viewtopic.php?f=1&t=4740
-A few rules and useful forum instructions
This is fine, however what sound-backend do you use?
Go in the "Edit" tab. | Settings Click on "configuration and go in audio configuration.
Select SDL (Simple DirectMedia Layer as audio interface.
SDL is not only working for windows users, but also in Linux, and if you have better sound, we know where to look

Besides that, since you are new in Forum
Welcome millicow !
Here are all important links:
http://lmms.io/forum/viewtopic.php?f=1&t=4740
-A few rules and useful forum instructions
I was using ALSA (Advanced Linux Sound Architecture). SDL works! Thank you!

I'm not familiar with this style of forum; I only really use Reddit, so if I mess something up let me know. I made an account to post this but I think I'll stick around. I've been pretty isolated this whole time with no other LMMS users to talk to.
millicow wrote:
Mon Oct 14, 2019 5:54 pm
SDL works! Thank you!
Great!
I'm not familiar with this style of forum; I only really use Reddit, so if I mess something up let me know. I made an account to post this but I think I'll stick around. I've been pretty isolated this whole time with no other LMMS users to talk to.
You are most welcome to. A lot of good tips and discussions from music-theory to sound-design, can be found in the threads :)
-And if you cant find something -just ask

Who is online

In total there are 24 users online :: 1 registered, 0 hidden and 23 guests (based on users active over the past 5 minutes)
Most users ever online was 238 on Wed Oct 23, 2019 11:40 am

Users browsing this forum: Google [Bot] and 23 guests