2987 topics
Announcements
Best of LMMS volume 7
Last post by tanner « Fri May 15, 2020 4:17 pm
Posted in News and Announcements
Replies: 26
Topics
VeSTige plugin on Windows 7 not working
Last post by diiz « Sun Feb 16, 2014 6:04 pm
Replies: 8
VST Plugin crash
Last post by nicolemusic1988 « Sun Feb 16, 2014 1:18 pm
Replies: 4
No playback on Windows 8(.1)
Last post by diiz « Sat Feb 15, 2014 7:41 am
Replies: 1
what is the "mapping function" in the controller option??
Last post by diiz « Sat Feb 15, 2014 7:40 am
Replies: 1
no "controls" button showing in effects chain
Last post by diiz « Fri Feb 14, 2014 4:58 pm
Replies: 1
changing font
Last post by diiz « Thu Feb 13, 2014 5:07 pm
Replies: 2
setting loop start points
Last post by roy38 « Tue Feb 11, 2014 11:24 am
Replies: 4
I wish Vestige hadn't worked! -warning
Last post by popeye1234 « Sun Feb 09, 2014 1:13 pm
Replies: 32
Peculiar MIDI Keyboard Issue
Last post by zorbama « Sat Feb 08, 2014 1:35 pm
Replies: 15
Where to install EasyQ into LMMS?
Last post by lmmsuser1 « Sat Feb 08, 2014 5:37 am
Replies: 1
Is there a simple way to transpose a MIDI track?
Last post by musikbear « Thu Feb 06, 2014 12:14 pm
Replies: 2
Borked git... :-) -?
Last post by diiz « Tue Feb 04, 2014 10:42 pm
Replies: 3
AKAI MPD 32 Controller using with LMMS
uploading MIDI - tracks missing
Last post by musikbear « Mon Feb 03, 2014 1:20 pm
Replies: 4
lfo control phase bug
Last post by theguitarplayer « Fri Jan 31, 2014 9:13 pm
Replies: 12
[SOLVED] Ubuntu 12.04 - No sound
Last post by mikobuntu « Mon Jan 27, 2014 11:13 pm
Replies: 14
Weird Noise
Last post by theguitarplayer « Sat Jan 25, 2014 8:33 pm
Replies: 8
Plug-ins or else stack TONS of instrument tracks
Last post by popeye1234 « Fri Jan 24, 2014 3:15 pm
Replies: 8
Clic
Last post by popeye1234 « Fri Jan 24, 2014 10:45 am
Replies: 2
[SOLVED]Notes played choppily using computer keyboard
Last post by krork « Thu Jan 23, 2014 5:16 pm
Replies: 6
No Input Connections in Jack
Last post by Sti-Jay « Thu Jan 23, 2014 12:54 am
Replies: 2
No unread posts Vibed is not working
Last post by theguitarplayer « Tue Jan 21, 2014 4:23 pm
Replies: 3
Midi Vst Plug-ins.
Last post by diiz « Tue Jan 21, 2014 2:48 am
Replies: 4
No sound on Windows using hdaudio.sys
Last post by lrs777 « Sun Jan 19, 2014 5:50 pm
Replies: 2
No unread posts asio for all asio4all
Last post by kazama1 « Wed Jan 15, 2014 11:15 pm
Replies: 8
2987 topics

Forum permissions

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum