2332 topics
Announcements
Regarding Email Domains
Best of LMMS Vol. 5 Results are out!
Last post by Canilho « Wed Sep 26, 2018 10:55 am
Posted in News and Announcements
Replies: 17
Topics
Lmms doesn’t see vestige
Last post by Moses Wani « Sat Apr 20, 2019 2:09 pm
Replies: 4
Spectrum analyser plugins
Last post by musikbear « Sat Apr 20, 2019 11:58 am
Replies: 20
Ctrl+Drag = Crash
Last post by nomedia « Fri Apr 19, 2019 2:58 pm
Replies: 2
Annoying click when using loops
Last post by musikbear « Fri Apr 19, 2019 10:43 am
Replies: 3
LMMS doesn't start
Last post by musikbear « Fri Apr 19, 2019 10:42 am
Replies: 24
Importing midi files - pitch bend range data is wrong
Last post by musikbear « Fri Apr 19, 2019 10:36 am
Replies: 3
rc8 causes VSTs to not work on Arch Linux, rc7 works
Last post by musikbear « Thu Apr 18, 2019 12:28 pm
Replies: 8
LMMS Crashing When File Browsing
Last post by musikbear « Thu Apr 18, 2019 12:19 pm
Replies: 2
MPC-like sampling under Linux?
Last post by alex2 « Thu Apr 18, 2019 12:08 pm
Replies: 2
Silence/glitch in WAV export
Last post by musikbear « Wed Apr 17, 2019 12:31 pm
Replies: 3
Package used samples in .zip when exporting project
Changing octave on pc keyboard
Last post by musikbear « Mon Apr 15, 2019 2:52 pm
Replies: 1
LV2 plugins in LMMS with CARLA
Last post by drownthepoor « Mon Apr 15, 2019 6:28 am
Replies: 26
of beat bassline editor to song editor
Last post by Rafaelcortazio « Sun Apr 14, 2019 8:10 pm
Replies: 2
SAVED PROGRESS is GONE after reopening project
Last post by musikbear « Sun Apr 14, 2019 3:27 pm
Replies: 3
VST plugins aren't working.
Last post by musikbear « Sat Apr 13, 2019 3:36 pm
Replies: 14
I want to record the play on a 303 VST in a LMMS project
Having trouble layering several lines
Last post by musikbear « Fri Apr 12, 2019 11:51 am
Replies: 1
LMMS freezing upon load of VST
Last post by AlaanDavis « Thu Apr 11, 2019 5:44 am
Replies: 2
Exporting Sample Tracks Problem
Last post by musikbear « Tue Apr 09, 2019 3:08 pm
Replies: 6
Working directory errors
Last post by musikbear « Tue Apr 09, 2019 3:05 pm
Replies: 2
Not loading everything on chromebook
Last post by musikbear « Tue Apr 09, 2019 2:43 pm
Replies: 1
Instrument samples not looping correctly.
Last post by musikbear « Sun Apr 07, 2019 9:48 am
Replies: 6
No Sound from Programme
Last post by musikbear « Sun Apr 07, 2019 9:45 am
Replies: 1
Unable To Find MIDI Controller/No "Input" Dropdown Menu
Last post by musikbear « Sun Apr 07, 2019 9:38 am
Replies: 3
2332 topics

Who is online

In total there are 15 users online :: 0 registered, 0 hidden and 15 guests (based on users active over the past 5 minutes)
Most users ever online was 173 on Fri Apr 19, 2019 11:04 am

Users browsing this forum: No registered users and 15 guests

Forum permissions

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum