What operating system are you using?
I exported a track twice and inverted one of them in audacity and played it with the non-inverted track and it did not totally cancel out so I assume it is perfectly normal that playback will be slightly different each time you play a track with some randomness turned on. Yeah I'm using the phaser e...
I'm using phaser effect with a bit of randomness in Zyn and it seems the track sounds different each time it is played. Sometimes it is very good. Or maybe it is my imagination that it is changing? My question is the randomness fully baked in each time you play a track or is each play a bit differen...
When I first used LMMS several years ago it would take around 30 minutes for DSK overture to load then it ran ok. Don't hit any key or the mouse and step away from computer for a long time to see if it loads. If it does I guess your hardware is too low.
Does "system effects" in ZynAddFX work in LMMS? This is where I assume you can apply effects to multiple instruments at same time but it does not seem to do anything. I might not know how to use it.
Have you changed the locations of your VSTs? Be sure to update your LMMS settings to the location of the VST directory. If you have changed the location, adjusted the settings and it still does not work try putting the VSTs back in precisely the same location they were when it worked.
One thing I have noted with ZynaddSubFX is it really is another program that is running along side of LMMS and not totally inside LMMS. So using alt-tab to switch to Zyn is often what I do. Not sure if this will solve your issue. (I don't use a musical keyboard)
Foster Edward wrote:
Thu Nov 07, 2019 1:03 pm
Every minute of me doing my project in lmms..there must be an error that says I am not permitted to write this file and i must have write access to the file but i dont know how to solve this
Try saving the file to a different location. Such as C:\Users\(your home directory) ín windows.
The vsts need to be in the exact same location as they were in the saved lmms file. Save an old lmms file with the uncompressed file extension *.mmp then open it with a text editor search for vestige. Then put the vsts in that location. this might not work resaving seems to lose the location. Anyway...
Have you checked your settings to make sure the right Audio Interface is selected? If not try all them. Also state what operating system your computer is running if that does not fix it.